Voraussetzung zur Installation unserer Online-Programme ist Joomla 1.5x oder Joomla 3.2.X sowie unser C.D.S. Framework.

Einfache Installation durch die Installationsroutine von Joomla oder per Webkatalog in unserem C.D.S. Framework..

Gerne übernehmen wir für Sie die Installation und Einrichtung Ihres Online-Programm.

Infos zu unserem Update-Service finden Sie hier: Unser Update-Service
Infos zu unseren Lizenzbestimmungen finden Sie hier: Unsere Lizenzbestimmungen

SystemvoraussetzungenEmpfohlenMinimum
Unterstütze Datenbank:
MySQL (InnoDB support required) 5.1 + 5.1 +
Unterstützer Webserver:
Apache(mit mod_mysql, mod_xml, and mod_zlib) 2.x+ 2.x+
Webspace 100MB 50MB
PHP Einstellungen:
PHP (Magic Quotes GPC off) 5.4 + 5.3.10 +
allow_url_fopen ON ON
allow_url_include JA JA
safemode OFF OFF
php mail oder php SMTP JA JA
imap_open JA NEIN
memory_limil 256M 256M
max_execution_time 180 180